LOCOPIAS Manual Seagoing Vessels  2021
Loading Computer Software
Containers
module_icon_containers_en.png
The container loading module is designed to define a particular container loading. LOCOPIAS updates the situation and informs you about the consequences for the vessel. This module is essential for vessels with a significant container capacity. It allows for the interactive positioning of containers of any size, and contains numerous loading options, amongst which electronic data exchange. Some highlights of this module are:

  • The module is founded upon a 3D representation of container distribution. It allows the user to show any desired combination of rows, bays and tiers, and to work in a sequence and orientation selected by the user.
  • Suitable for all kinds of containers. The module has no restrictions at all with regard to the container type (20', 30', 40', 45', 48', 52' or every other length, with random breadth and height of each container) or loading combination. Refrigerated containers are also supported.
  • Drawings and lists of container loading details.
  • At any desired moment, stability or strength particulars can be evaluated and verified against the relevant criteria.
  • Only consistent container loading is accepted.
  • Database management functions for import and export of container data and loading conditions.
  • Integrates seamlessly with LOCOPIAS' line of sight module.
  • Container cargo positioned above deck is automatically included in the calculation of the wind contour of the vessel.
  • Integrated with LOCOPIAS' IMDG verification tool (dangerous goods).

Loading, moving or discharging
To load, move or discharge containers, make sure you have selected a function button 3. Otherwise LOCOPIAS will not respond to your command.

Layout

A typical layout of the [Containers]-module is shown below. Its elements are labeled with a number and described underneath. The slots are generated automatically according to the type of container that is to be loaded.

cnt_module.png
Container module.
1 Menu bar

Basic functionalities are accessible through the menu bar.

2 Module-buttons

These buttons navigate to another module, or back to the [Main screen].

3 Function buttons

Main functions of the [Container]-module.

4 Containerlist

Displays the containers that match the view options selected from the [Containerlist..]→[View] menu. You can choose between loaded, not loaded and all containers. It is also possible to copy/paste from Excel in this list.

5 3D View

3D view of the full vessel.

6 Loading view

This is the main work window of the container module. All the functions (new, load, move, discharge, delete) happen through this window.

7 Section windows

These windows show the layout of the bay, row and tier of the selected container as well as trim, draft, heeling angle, GM and actual waterline.

8 Status bar

Gives information about the selected container slot and ports.

9 Container type/code button

With these button you can select the container type you want to load.

10 Navigation Lines
The navigation lines are present only in the Section windows 7. Right-clicking in any of the Section windows will update the views. You can also left-click and drag the black dots.

General approach

There are three ways to load containers with the Container module. You can load a new container with the [New]-button, you can create a list of containers and load these with the [Load]-button, or you can use a BAPLIE file, see BAPLIE. In general, the following approach can be used:

  1. Select. You can select (multiple) containers.
  2. Load.
  3. Edit. After loading, you can edit the data of a container, discharge a container, switch a container from one container slot to another, discharge a container to the quay or permanently delete a container.
  4. Check results and create output. Use the [Check]-button, or the [Window]→[Result windows] windows to verify your loading condition, then print the output.
  5. Output.

Select

You can select a container in one of these ways:

  • Left-click a container in the List of containers 4.
  • Left-click a container in the Loadview 6 or any one of the Section windows 7. All the function buttons have to be unpressed in order to select.

To select multiple loaded containers, drag cursor in one of the Section windows 7 to create a selection box. You can then right-click and choose your action from the options available. See also Multiple containers.

Load

containers_new.png

Use this function to directly create a new container. You will immediately see the available slots drawn in yellow in the Loadview 6 and Section windows 7. The type/code of the new container is determined from 9. You can then left-click in the Loadview 6 on a green slot to position the new container. You cannot position a container in the Section views 7.

containers_load.png
Use this function to load containers from the list of containers:
  1. Go to the menu [Ports]→[Input ports] to enter ports, and optionally a specific color.
  2. You can add new containers of type as defined in 9 by pressing [New] in the Menu bar.
  3. Edit any container data. You can also copy-paste and/or edit multiple containers at once.
  4. Click the [Load]-button. You will immediately see the available slots drawn in yellow in the Loadview 6 and Section windows 7. You can left-click in the Loadview 6 on a green slot to position the container.

To load using a BAPLIE file, see BAPLIE.

Note
For the selected type of container to be loaded, you will immediately see yellow slots drawn. If you do not see slots drawn then:
  • If the vessel is equipped with initial castings and the option [Initial castings] is checked in the [Settings] menu, then there are no available slots for the selected container type .
  • The vessel is not equipped with initial castings.
In both situations you can still place the container on the bottom, whether with [Placement Assist] (if checked) or freely ([Initial castings] and [Placement Assist] unchecked). After the lowest container has been positioned, the castings will be automatically used for the higher tiers.

Edit

To open the [Edit container data] form, you can right-click on a loaded container. To edit multiple containers, see Multiple containers.

containers_discharge.png
Use this function to discharge containers from the vessel. Activate the [Discharge] button and left-click on the Loadview 6 to discharge the containers. The discharged containers become available for loading again in the list of containers. You can also go to the menu [Discharge Options]→[Discharge All] and select ‘Discharge to containerlist’ to discharge the entire ship at once.
containers_delete.png
Use this function to delete containers permanently from the vessel. Click the [Delete] button and left-click on the Loadview 6 to delete the container from the vessel, the container cannot be loaded again. You can also go to the menu [Discharge Options]→[Discharge All] and select ‘Delete containers’ to empty the entire ship at once.

Multiple containers

Drag cursor in any one of the Section views 7 to create a selection box. You can also hold the CTRL (Control) button and left-click on containers. The following menu will pop up after right-click:

cnt_multiple_options.png
Multiple containers window.

Menu bar

Settings

In the [Settings] submenu the following options are available:

[Initial castings]
You can enable/disable the bottom castings, if the vessel is equipped with them.
[Placement Assist]
Placement Assist aids in container positioning. The positions add up automatically to accomodate stacking. It is useful in vessels where there are no initial castings. If [Placement Assist] is off, then you can move and place the container freely.
[Show extra slots]
When loading a container, the actual selected slot is always the lowest one. You can enable/disable the display of the rest here.
[Edit container spacer]
Here you can edit the container spacer. You can choose different spacers for different sections of the vessel.
[Unit longitudinal axis]
Here you can choose your default axis; you can choose between 20ft, 40ft, single bays, frame numbers and meters.
[Color containers]
Here you can select to color the containers according to port of loading, port of shift, port of discharge or type.
[Draw cargo]
Here you can select to display all other cargo from other modules.
[Collision check]
Here you can select to check for collision with other cargo upon positioning the container.

Ports

In the [Ports] submenu the following options are available:

[Input ports]
Here you can insert the ports where the vessel will load and discharge containers. It is also possible to add a color to a port, this can help to organize the containers.

Output

In the [Output] submenu the following options are available:

[List of containers]
Standard format output of container list with detailed container information.

BAPLIE

With the BAPLIE option, you can read and write container data files with the BAPLIE-format (up till version 3.1). After reading a data file, the containers will be automatically loaded. It is possible that there are errors in the file and that some containers cannot be loaded. They will then show up in the Containerlist 4.

cnt_baplie.png
Dropdown menu options BAPLIE.

With the option ‘Import’ you can enter the data for writing a BAPLIE file, see figure below. These data will be stored in a file.

Attention
LOCOPIAS will only read those data which will be used in LOCOPIAS itself (see input containers menu) and write the data which will be available in LOCOPIAS. This means that after reading and writing a BAPLIE-file, some data will be lost.
containers_BAPLIE_input_file.png
Menu input BAPLIE file.

Result windows

See Result windows.

Containerlist

In the [Containerlist] submenu the following options are available:

cnt_list_menu.png
Dropdown menu options Containerlist.
[View]
You can choose what list you will see in the Containerlist window 4. If you choose [Loaded] and then select a container from the Containerlist, it will be highlighted in the 3D View 5 and the Section windows 7. However, the function buttons 3 will not respond. Option [All] opens in a new window.
[Filter containerlist]
You can choose to see only a selected type of containers, filtering by any of the 4-code digits. For example, 4*** will show all the 40ft containers, or **R* will show all the refrigerated containers. The filter can be used in all views: loaded, not loaded or all. To reset the filter, type ****.
[Sort containerlist]
You can sort the containerlist according to ‘Code’, ‘Port of Loading’, ‘Port of Discharge’ and ‘Weight’.
[Find containerlist]
You can find a specific container through its ID.